Guest User | Sign In

Knowledge Base

Menus

Overview


Within Optuma there are nine menu options available located in the top left-hand corner of the Optuma screen.

image

File


The File menu is used to open, save, print and close workbooks. There is also the option to save the existing page you are viewing as a template, or to an  image file.

image

Copy Page to Workbook takes the active page and copies it to an existing workbook of your choice. When that workbook is opened the copied page will appear on the last tab.

Selecting the Exit option will close Optuma.

New


The New menu is used to open charts, page & workbook templates, as well as the  Sector Map, Watch List and Watch Tiles. Gann-specific features such as the  Square of Nine Chart can also be found here.

image

Tools


When selected, the Tools menu will display each tool group enabled on your account. Left-clicking on any of the tool groups located in the left-hand pane of the window will display a list of tools available in that group. Rolling the mouse over a tool provides a screenshot and a brief description of its function.

image

It is also possible to type a description of the tool you are looking for in the Type to search for tools field. For example, if you type the word 'moving', this will display a list of all the tools that include the word 'moving' in their description. You can then just left-click on the tool that you want to apply to your chart.

Settings


The Settings menu allows you to adjust and control the parameters for items such as the Autosave, Backup, Shortcuts, and Workspace in Optuma.

Autosave Settings: This function allows you to safeguard against unintentional changes saved to a workbook by ticking the Auto-Save Current Workbook box. You will be able to set the frequency of the autosaves and the number of versions saved. To restore a previous version, select the required file and click Restore Selected Workbook.

Backup Settings: Optuma contains an automated backup system, where once a week (by default) your work will be copied to a backup folder located in your Documents directory. To restore from a previously saved backup, see the article in our  Troubleshooting section.

Chart Layout Manager: Opens the Chart Layout Manager where you can manage any chart layouts that you have created.

Custom Tool Manager: For clients with a Professional Services subscription or have purchased the Tool Programming Module, it is possible to create your own tools and indicators using the Custom Tool Manager.

File Location Settings: Use this option to change the default locations for files used by the program, such as data, workbooks, and backups.

Language: This option allows you to change the Language that Optuma uses. Currently, the only available languages are English and Chinese.

Order Manager: Clients with compatible live data providers that allow Order Entry (e.g. Interactive Brokers) will be able to see current positions and pending orders.

Script Manager: This module can be used to create formulas and criteria for tools that utilise scripting, such as the Scanning Manager, Show Bar, and Back Tester.

Shortcut Settings: This menu option allows you to set up keyboard shortcuts for chart styles and many other Optuma functions as desired.File Location: Use this option to change the default locations for files used by the program, such as data, workbooks, and backups.

Colours: Controls the colour theme to be used throughout Optuma, i.e. light, dark or white and also the default bar colour settings such as chart compression and cursor position highlighting., i.e. light, dark or white and also the default bar colour settings such as chart compression and cursor position highlighting.

Workspace: The workspace setting controls various aspects in Optuma including the colour theme, how you are prompted when closing a workbook, how long tool-tips are displayed for and various visual aspects (including cursor tracking, Tool Tip transparency, and Price Scale Margin %).

For comprehensive information on the Settings menu please view the dedicated section in our  Knowledge Base.

Data


The Data menu allows you to access the settings for the exchanges that you are subscribed to, configure a live data provider, or import third-party data into Optuma.

image

Alerts


This provides access to the  Alerts Manager.

image

Searches


The Searches menu is where you can access the  Scanning Manager Back Tester, and  Signal Tester.

image

Chat


If you have the Professional Services edition of Optuma, you have the ability to send charts and analysis via instant messaging. The Chat Window opens up the instant message manager.

image

Help


The Help menu is used to check for program updates, access the Optuma Knowledge Base, create and submit a support ticket, and even instigate a remote support connection with one of our support staff if required.



The Help menu has been split into 6 categories:



Update: From Optuma v1.5 and later clicking on a link via the Help menu that goes to a site requiring login (Forum, Course Site, etc) will now log you in automatically.

Online Courses and Lessons

Optuma 101 Course - This is a free course available on the learn.optuma.com website and can be accessed using the same username and password used to access the Optuma program.  This course covers all the basic operations of the program, from opening a chart, applying a tool, to running a scan and using training mode.

Scripting - Expands to show a selection of 3 scripting resources:

  • Scripting courses: There are 3 free courses covering scripting (basic, intermediary and advanced) on the learn.optuma.com website and can be accessed using the same username and password used to access the Optuma program.
  • Scripting Reference: Takes you to a knowledge base article covering all of the scripting functions available in Optuma.
  • Scripting Forum: Takes you to the user-forum where you can see script examples from other Optuma users, and share you own.

Optuma Updates

Check for Updates - Opens the Optuma Updater program which checks for any available updates.  Note when clicked you will be prompted to close the program down which is part of the update process, so be sure to save any work before selecting this option.

Change Log - Opens a webpage showing you the Optuma change log.  Here the information about each item included in the update will be listed under the Version and Build number it was released with.

Revert to Previous Build - In the event a major problem is occurred after an update has been installed you can use this option to roll back to the previous version you had installed. Once this has been done we recommend you contact the Optuma support team with details of the issue you encountered so it can be investigated and logged with the developers.

Support 

Create Support Ticket - Takes you to the main support webpage where you can lodge a ticket with the Optuma support team. We recommend tickets over emails as emails can encounter problems with SPAM filters which may cause a delay in our response.

Submit Diagnostics - On occasion where a problem is being encountered with the program a support representative may ask you to click this item.  When you do information on your systems hardware, drivers, operating system and Optuma settings will be sent directly to the support team for review.  This should only be done when advised by an Optuma support team member.

Remote Support - In situations where an Optuma Support Team member requests access to your system to diagnose / resolve an issue, you will be asked to run Remote Support.  This will open a program called Team View, which provides remote access to your system. You will be asked to approve any connection request before the support team member can access the system.  This should not be ran unless you are asked to do so by Optuma support.

Forums and Articles

Forums - Clicking this will open a webpage to the Optuma user forums.  Here you can interact with other users of the Optuma program, log feature requests, add your support for requests from others, and see scripting examples.

Developers Forums - If you have the Custom Programming Module enabled, either as an addon or part of Professional Services, you will have access to the developers forum where code examples can be seen, and requests can be made for new programming features.

Support Center

Support Center - Here you can access the main support hub of Optuma, where you can see videos, lodge a ticket, check the status of an existing ticket, or check the knowledge base for new articles.

About

About - Opens a small window where your username, program version and program build number can be found.

Please Wait!

Please wait... it will take a second!